Traffic Congestion
Incident Report for LoginRadius Platform
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 12, 2018 - 18:47 PDT
Monitoring
On Friday, October 12th, 2018, between 06:10 and 08:30 UTC, the LoginRadius operations team identified some network congestion affecting some instances of the API platform in the EU region. During this time you may have noticed delayed responses to some API calls and this may have caused some requests to time out because of the delay.
Posted 2 months ago. Oct 12, 2018 - 15:21 PDT