Traffic Congestion
Incident Report for LoginRadius Platform
Resolved
On Tuesday, June 5, 2018, between 8:25 a.m. and 9:15 a.m (UTC), the LoginRadius operations team identified network congestion affecting some instances of the LoginRadius infrastructure that handled the loading of Social Login Components. During this time you may have noticed delayed responses to some page loads and may have caused some requests to time out because of the delay.

We have identified and resolved the root cause of this issue and all systems are functioning normally. If you continue to notice any delays please contact the LoginRadius support team for further assistance.
Posted 6 months ago. Jun 05, 2018 - 04:13 PDT
Monitoring
As of 09:11 a.m. (UTC) the LoginRadius Operations team has identified and resolved the issue with social login components and will be monitoring the affected systems and resources closely before resolving the issue.
Posted 7 months ago. Jun 05, 2018 - 02:12 PDT
Identified
As of 08:53 a.m (UTC) the LoginRadius Operations team has completed the preliminary investigation and all Core API endpoints are working as expected. The current issue is affecting delayed response time with Social Login Components.

We are continuing to investigate and identify the root cause of the issues and will include additional details once we have identified the root cause.
Posted 7 months ago. Jun 05, 2018 - 02:01 PDT
Investigating
As of 08:25 a.m.(UTC) the LoginRadius Operations team has identified network congestion affecting some instances of the API platform. During this time you may notice delayed responses to some API calls and this may have caused some requests to time out because of the delay.

The Operations team is actively looking into the cause of this congestion and we will update you once we have further information.
Posted 7 months ago. Jun 05, 2018 - 01:38 PDT
This incident affected: Social API (LoginRadius Social API).