DNS Connectivity Issues
Incident Report for LoginRadius System
Resolved
At this time, the DNS connection issue has been resolved and all systems are working. We are keep monitoring our platform.
If you are still experiencing any issues, please contact our support team.
Posted about 1 year ago. Oct 21, 2016 - 13:41 PDT
Update
The issue is only isolated to US - East Coast region. Users coming from these locations can't access the API because of DNS failure. We are keep monitoring the issue and will keep you updated.
Posted about 1 year ago. Oct 21, 2016 - 12:23 PDT
Monitoring
Our DNS provider (DYN DNS) is under a DDos attack. Causing some connectivity issues with our APIs. We are monitoring the system and keep you updated on it.
Posted about 1 year ago. Oct 21, 2016 - 11:17 PDT