Traffic Congestion
Incident Report for LoginRadius System
Resolved
On Monday, June 4th, 2018, between 7:30 p.m and 10:30 p.m (UTC), the LoginRadius operations team identified some network congestion affecting some instances of the LoginRadius infrastrucure that handled the loading of static content including JS resources and Social Login Components. During this time you may have noticed delayed responses to some page loads that relied on these resources and this may have caused some requests to time out because of the delay.

We have identified and resolved the root cause of this issue and all systems are functioning normally. If you continue to notice any delays please contact the LoginRadius support team for further assistance.
Posted 18 days ago. Jun 04, 2018 - 16:28 PDT
Monitoring
As of 10:33 p.m(UTC) the LoginRadius Operations team has identified and resolved the issue with loading of static content and will be monitoring the affected systems and resources closely before resolving the issue.
Posted 18 days ago. Jun 04, 2018 - 15:34 PDT
Identified
As of 8:56 p.m (UTC) the LoginRadius Operations team has completed preliminary investigation and all Core API endpoints are working as expected. The current issue is affecting the loading of some static content including JS resources and Social Login Components.

We are continuing to investigate and identify the root cause of the issues with static content loading and will include additional details once we have identified the root cause.
Posted 18 days ago. Jun 04, 2018 - 14:00 PDT
Investigating
As of 7:38 p.m(UTC) the LoginRadius Operations team has identified network congestion affecting some instances of the API platform. During this time you may notice delayed responses to some API calls and this may have caused some requests to time out because of the delay.

The Operations team is actively looking into the cause of this congestion and we will update you once we have further information.
Posted 18 days ago. Jun 04, 2018 - 12:50 PDT