V2 API Processing Delays and Admin Console Connectivity - EU/US
Incident Report for LoginRadius Platform
Postmortem

On Thursday 11 Mar, 2021, V2 API in multiple regions experienced processing delays and network timeouts as a result of DNS resolution degradation at one of our DNS service provider.
More Details here: https://www.dynstatus.com/incidents/x8psymmjc5bw

Customers may have experienced increased latency, intermittent errors, and connectivity loss to V2 API's/Admin Console in EU, US regions. V2 API in Canada and Asia regions did not experience any DNS resolution issues.

Posted Mar 10, 2021 - 18:01 PST

Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 17:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2021 - 16:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2021 - 16:52 PST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2021 - 16:34 PST
Investigating
We're experiencing an elevated level of API errors in EU Region and are currently looking into the issue.
Posted Mar 10, 2021 - 16:17 PST
This incident affected: Customer Admin Console (Customer Admin Console) and Customer Identity API (US1, US2, EU, UK).