Analytics Syncing Delays - US
Incident Report for LoginRadius Platform
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 11:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 10:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2024 - 10:30 PDT
Update
We are currently investigating analytical data sync issue in US Region. This effects the Cloud Storage API, Customer Management/Segmentation search and Customer Insights sections in Admin Console
Posted Oct 18, 2024 - 10:28 PDT
Investigating
We are currently investigating this issue.
Posted Oct 18, 2024 - 10:27 PDT
This incident affected: Customer Admin Console (Customer Admin Console).