Email Delivery Delays
Incident Report for LoginRadius Platform
Resolved
The incident got resolved at 10:31 UTC on 1st April. The email delivery back to normal.
Posted Apr 01, 2021 - 15:45 PDT
Monitoring
The Cloud provider has fixed the issue. Email delivery is back to normal. The team is currently monitoring the service
Posted Apr 01, 2021 - 15:38 PDT
Identified
The issue has been identified. The issue is due to a connectivity issue between applications due to an issue at one of our cloud providers. The team has connected with a cloud provider to resolve the connectivity issue
Posted Apr 01, 2021 - 15:35 PDT
Investigating
Starting at 21:25 UTC on 1st April 2021 customers may have experiencing delays in email message delivery.
LoginRadius team is actively investigating these delays.
Posted Apr 01, 2021 - 15:26 PDT