Customers are experiencing difficulties logging in to the LoginRadius admin console using the SSO application.
Incident Report for LoginRadius Platform
Resolved
This incident has been resolve.
Posted Mar 16, 2024 - 12:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2024 - 11:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2024 - 11:34 PDT
Investigating
Customers are encountering difficulties when attempting to log in to the LoginRadius admin console portal using the SSO application. However, logging in to the admin console portal with a username and password is functioning properly.
Posted Mar 16, 2024 - 10:28 PDT
This incident affected: Customer Admin Console (Customer Admin Console).