Analytics Syncing Delays - EU
Incident Report for LoginRadius Platform
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 13:34 PDT
Monitoring
On June 2, from 10:30 AM UTC, the LoginRadius Analytics syncing service in the EU region experienced some delays in syncing transactions due to increased load and may have caused delays in the Analytics service reflecting system updates. The syncing queue is currently being processed and all results should reflect normally shortly. The LoginRadius Operations team will continue to monitor this while during this time.
Posted Jun 02, 2020 - 10:17 PDT