Traffic Congestion
Incident Report for LoginRadius Platform
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 19, 2019 - 12:19 PST
Monitoring
The LoginRadius operations team has optimized some of the request routings for the affected regions and the API behavior has normalized.
Posted about 1 month ago. Feb 19, 2019 - 11:00 PST
Identified
On Tues, February 19th, 2019, 14:00 UTC, the LoginRadius operations team identified some network congestion affecting some instances of the API platform in the Asia and EU regions. During this time you may have noticed delayed responses to some API calls and this may have caused some requests to time out because of the delay.
Posted about 1 month ago. Feb 19, 2019 - 10:35 PST
This incident affected: Customer Identity API (LoginRadius Core API (api.loginradius.com)).