V2 Auth API Processing Delays in US/AP Region
Incident Report for LoginRadius Platform
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 21:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 21:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 21:23 PDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 21:19 PDT
This incident affected: Customer Identity API (US1, AP).